Jump to content

Problem activating Nitro on a New Computer


Recommended Posts

I installed Nitro on a new laptop recently and have not been able to activate successfully.

Kindly assist with resolving this issue.

My serial no is *****.

I have tried using the licencing portal but the response is that "I may only deactivate 0 devices"

Edited by Leslie V.
Confidential information edited
Link to comment
Share on other sites

Many thanks Leslie.

I uninstalled the Nitro 12, rebooted the system and thereafter tried installing the Nitro 10 but after downloading, the Nitro Pro 10 Setup Wizard ended prematurely.

No detail was provided of the error causing this. 

I have tried installing again a number of times but the error recurs.

Would appreciate your kind assistance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.