Jump to content

File nrlssiv32.exe is not current version


Recommended Posts

I keep getting the error:  File nrlssiv32.exe is not current version

Nitro 12 stopped working on me.  I tried to upgrade forgetting that Nitro wants a whole new license and fee just to upgrade.  Uninstalled my 'trial' of 13 and reinstalled 12 and now I get this error.  How do I fix it?  I tried uninstalling and reinstalling 12 and still get this error.  Also tried to 'fix' the install and no change.

Help please?



Link to comment
Share on other sites

  • Official Nitronaut

Hello @JD3

Thanks for contacting Nitro!

Could you please check to see if Nalpeiron Licensing Service is running in the background when you try to run Nitro Pro?

To check please do the following:

1. Go to Start and type services.msc and then hit Enter

2. Scroll down until you see ‘Nalpeiron Licensing Service’ and then double-click it

3. Check that the Startup Type: is set to Automatic and that the Service Status: is set to Running - if it isn't click on Start.

Looking forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.