Jump to content

MS documents not converting


Recommended Posts

Good morning,

I mainly use NitroPro (V7) to scan or edit documents, so I had not realized that with this new PC (Win 10 64 bit), I would run ino issues converting an MS Suite document to PDF.

Trying to convert a .docx document results systematically in an error (i tried many docs!). If trying to convert an Excel doc, Nitro freezes. I've not tried Powerpoint yet.

I've no idea what's going on and would appreciate your help. As Nitro Pro is no longer offered as a stand-alone program and I'm not interested in the Suite, an upgrade is not even possible as a solution.

Thanks in advance for any help you can provide to debug this!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.