Jump to content

NitroPro12 - Stuck on Splash Screen


AxisFirst
 Share

Recommended Posts

We have Nitro Pro Installed on a 2012 R2 Terminal Services Server.

Quite frequently the application freezes on the "Splash" screen when opening and goes no further. If you proceed to click on it, it goes not responding and crashes.

I've already ran the startup in the situation through Process Monitor which saw no Access Denied in any location.

The only fix for this is to restart the server. Has anyone had this issue and came up with a fix?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @AxisFirst,

Thank you for reaching out to us through our Community Forums!

Since I am unable to pull-up your account, could you please provide the following?:

-Serial number of your Nitro Pro 12
-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. 12.0.0.112) or you can go to Control Panel > Programs and Features.
-Is your server PHYSICAL machine or VIRTUALIZED (e.g. XenServer, VMWare, Hyper-V, Azure or Amazon WorkSpace)?

To send them via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thanks and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.