Jump to content

Nitro Pro 13 hangs when opened


A7med
 Share

Recommended Posts

Hello,  

Nitro Pro 13 is hanging when it opened either if it was started with or without pdf file

and this issue happening in two PCs so far, I already tried repairing and reinstalling and still the same problem

 

 tempsnip.png

 

nitro13-2.png

 

[PRODUCT]
Product:            Nitro Pro (13.9.1.155) x64
License:            XXXXXXXXXXXX
Logging:            Disabled
Printer:            ok

[SYSTEM]
Operating System:        Windows 10 Pro
Architecture:        64-bit
System Memory:        7.88 GB
Current Locale:        English (United States)
Current Resolution:        1920x1080
Current DPI:        96
Current Colors:        32 bpp
MDAC Version:        2.32
.NET Framework:        v2.0.50727 (SP 2)
.NET Framework:        v3.0 (SP 2)
.NET Framework:        v3.5 (SP 1)
.NET Framework:        v4 (Client 4.8.03752)
.NET Framework:        v4 (Full 4.8.03752)
.NET Framework:        v4.0 (Client 4.0.0.0)
Windows Installer:        5.0.18362.175

 

Regrads,

Ahmed

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @A7med,

Thank you for reaching out to us through our Community Forums!

Since I am unable to pull-up your account, could you please provide the serial number of your Nitro Pro?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Also, do you have custom fonts installed on your machine? If yes and you have back-ups, would it be possible uninstalling them to see if that fixes the slowness?

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.