Jump to content

Request Signature button produces error


mrice1982
 Share

Recommended Posts

Recently found that all of our users that have 13.6.0.108 installed are not able touse the "request signature" button to send the document to Nitro cloud for signing. We are getting the below error 

{"status":"error","message":"Service Unavailable - Connection refused"}

Tried uninstalling and re-installing. Tried logging out of app and logging back in. Still happening. 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @mrice1982,

Thank you for reaching out to us through our Community Forums!

We have received a few reports with regard to this error and Nitro Cloud team was able to fix it. Could you please try again on your end?

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.