Jump to content
Lolapwla

Nitro won't change paper size when printing to xerox, scales page as if printing on wrong size

Recommended Posts

Lolapwla

A year ago our office had an issue with printing the correct paper/scaling from Nitro Pro 12 [current update] to our Xerox WorkCentre: Nitro wasn't recognizing changes in paper size under Printer Properties. This resulted in the pages being printed on the paper selected under the "printer properties">"Paper:" dropdown menu, but scaled as if they were set to the paper size nitro thought they were. The solution to this was simple: change the "Original Document Size" in the print driver to "Mixed Size" (Printer properties>Paper>Other Size>Original Document Size) and Nitro was able to recognize changes to the "Output Paper Size" (the dropdown menu next to the "Paper:" field under Printer Properties/Printer Preferences).

We recently upgraded to Windows 10, and unfortunately a bug in the driver has forced us to switch from our Workcentre's device-specific driver to Xerox's Global Print Driver. Now the same issue is happening with the Global Print Driver, only changing the Original Document Size in the driver to "Mixed Size" doesn't let Nitro recognize changes to the "Output Paper Size," so we're back at square one.

The obvious workaround is to manually set the paper input AND output sizes in printer properties under the advanced size settings. This would be fine if the extra steps involved didn't frustrate half my users and confuse the other half. Is there any way to force Nitro to use the printer's output paper size?

As a side note, no other program seems to have this issue forcing the correct paper size in the printer's driver, tested with several MS Office programs, Adobe Acrobat Reader, Firefox and Chrome.

Share this post


Link to post
Share on other sites
philg@distinctiveknb.com

was this resolved? i have the same issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.