Jump to content
ID4Nitro

Nitro Pro Add-In

Recommended Posts

ID4Nitro

Hi there, just installed Nitro Pro 13.13.2.242 the other day and still get "An error occurred. Access to the path C:\users........\NitroWordAddin.ini is denied".

This happens to all office items except to outlook. I have Windows 10 Pro latest, and office 2019 latest updates.

I can disable these addins but why do I still get them pesky error messages. Kind of annoying.

Thanks for some pointers to fix this. I have Googled with all sorts of keywords, but no helping solutions.

Share this post


Link to post
Share on other sites
AllainU

Hello @ID4Nitro,

Thank you for reaching out to us through our Community Forums and our sincere apologies for this inconvenience.

This issue appears to be an issue with the Rights of your user profile. Either you don't have read/write access to the folder, or there is something restricting access within your profile.

To further troubleshoot, kindly uninstall/install your Nitro Pro plug-in for MS Office applications by referring to these steps:

1. Close your Nitro Pro and MS Office applications if they're open.
2. Right-click on the Nitro Pro desktop icon and select Run as Administrator.
3. Go to Help tab > Support Tools > PDF Creation tab and untick the boxes for MS Word, Excel and PowerPoint under Microsoft Office Add-ins. 
4. Click Update Add-ins button. Installation will be done in the background. Once it's done, you should receive a message 'Update of add-ins was successful. To activate your changes, please restart Microsoft Office applications'.
5. Go back to PDF Creation tab and tick the boxes for MS Word, Excel and PowerPoint. Click Update Add-ins button. Installation will be done in the background.
6. Click OK > Close and test again the affected MS Office application.

Thank you for choosing Nitro and I hope this helps!

Share this post


Link to post
Share on other sites
ID4Nitro

Thanks AllainU for replying.

I am afraid following the steps noted did not help.

What I did was disabled addins by removing tick marks since I am not using them anyway.

This is a single user home PC and I am the only user with full admin rights so I am not sure why this could be a user permission issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.