Jump to content

Print to PDF Append does not work with v13


Terry Osborne
 Share

Recommended Posts

Terry Osborne

I am having this exact issue with Nitro Pro PDF 13, when I attempt to append to a PDF that was created by a scanner, the pages will not append to the file, even though there is no error and the PDF is opened as if the Append worked.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Terry Osborne,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:
-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?
-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. 13.2.3.26) or you can go to Control Panel > Programs and Features.
-Does this appending also happen with Word, Excel and Chrome? What is your exact workflow when appending PDFs created by your scanner?
-What is the exact make / model of your scanner? Have you tried performing the same appending workflow with a different scanner? How did it go?

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.