Jump to content
K Patrick

Pro 13 scans a "blank" document

Recommended Posts

K Patrick

Just upgraded from Nitro Pro 10.  When I try to scan a single page document from the scanner (HP Officejet 8600), there is no file output once the document has gone through the document feeder.  I just get the blank gray screen.  This was never an issue previously with older version of Nitro.  Does anyone know of a fix.    What's the point of PDF software if you can't create a pdf file?!?!?!?

Share this post


Link to post
Share on other sites
AllainU

Hello @K Patrick,

Thank you for reaching out to us through our Community Forums and our sincere apologies for this inconvenience.

In order for me to further assist you with your concern, could you please provide the following?:
-Is your HP OfficeJet 8600 using the latest driver from this page?: 
https://support.hp.com/us-en/drivers/selfservice/hp-officejet-pro-8600-e-all-in-one-printer-series-n911/4322914/model/4323658 

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. 13.2.3.26) or you can go to Control Panel > Programs and Features.
-A screen shot of the error message you are receiving and/or any important information. To find out how to take a screen shot, check out this link: https://kb.gonitro.com/knowledgebase/#/search/screen/000004108 

Thank you very much in advance and I am looking forward to hearing back from you.

Share this post


Link to post
Share on other sites
K Patrick

Yes, the driver is up to date.  There is no screen shot to share.  I am using the "single scan settings" - scanning paper to pdf.  I select the correct scanner and click scan.  the next window ask's "What do you want to scan?" and is where I choose the paper source, color/grayscale/b/w or custom settings and paper size.  Then I click scan.  The document goes through the feeder and sounds like it is scanning and the transferring window appears, but once it is done, there is only the gray "home" screen in Nitro.  Sending you a screen shot will show you nothing (literally!)  So what next??? I just paid $85 for software that doesn't work.  NOT HAPPY!

 

Share this post


Link to post
Share on other sites
Warren King

What is the resolution to this problem?   I have the same issue with an HP OfficeJet Pro 8715

Share this post


Link to post
Share on other sites
Warren King

I was using the default drivers with a new Win 10 install.  Tried loading the drivers that came with the printer, neither of which worked.  I ended up downloading the driver install from HP (OJ8710_Basicx64_40.12.1161).  Now Nitro uses the TWAIN driver and it works Ok. 

 

Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.