Jump to content

Cannot print to network printer (causes crash). Can print to USB printer no issues


Kevin Stuart
 Share

Recommended Posts

Kevin Stuart

Good afternoon, everyone.

We are having an issue with a user that is unable to print over the network to a Kyocera ECOSYS M3540idn. The user can print some documents from Nitro over the network to the printer, but not others. Some files pop up the bubble saying something along the lines of "File was corrupt or damaged, but has been repaired". These are mostly the files that have issues printing to the network printer, but others do as well. All of these PDFs can be opened and printed by other programs like Chrome or Acrobat with absolutely no issues.

When we try to print over the network, there are a two situations that happen. The print status hangs at 1% for a few seconds in either situation.

  • Sometimes it flushes through the print process and spooler. It enters the queue and clears it, but does not print. The document remains open and Nitro is still running.
  • Other times, it will hang at 1% slightly longer and then suddenly crash out of Nitro to the desktop. Nitro will then restart itself.

We have tried the following:

We uninstalled and reinstalled the printer and driver (KX package). It was version 6. Now up to latest version 8.x from March 20,2020. I couldn't find a specific PCL6 driver like some of your other posts mention.

No fix.

I then followed other instructions here on the forum for using the uninstall tool. I deleted all folders relating to Nitro from "Users/*username*/Appdata/Local/Temp" as well as anything Nitro-related I could find from the Local, LocalLow, and Roaming folders. 

We completed the uninstall, checked no other installers were in the directory, and completed install of the "nitro_pro12_ba_x64" package. 

Current software:

OS:      Windows 10 Pro  (64 bit)
Build:      10.0.18362.719
Version:      1903

Nitro Pro 12.16.3.574

I did notice that when we launched Nitro after reinstalling, it still remembered all of our recent documents. So something is still being stored in a directory somewhere. I didn't think to look in ProgramData at the time before reinstalling.

 

Again, I can print these same exact files from any other PDF program, but Nitro unfortunately seems to be the common factor here.

I will work on getting a registered account so I can PM you further details if needed.

Thanks!

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Kevin Stuart,

Thank you for reaching out to us through our Community Forums!

To further assist you, please refer to this article:

Thank you for choosing Nitro and I hope this helps!

Link to comment
Share on other sites

Kevin Stuart

I used the cleanup tool and rolled back to 12.14. I printed a known troublesome document and it didn't hang at 1%. It immediately went through the print process. Nitro didn't crash, either. I am not in the building where the device is located, so I left a note on the user's screen to let me know if it worked.

I will report back in approximately 2-3 hours since I have some deliveries to make.

Thanks for the assistance so far.

Link to comment
Share on other sites

Kevin Stuart

User got back to me before I left. They attempted 5+ files that were known culprits. This looks top have solved the issue. I'll document it for our other techs. 

Thanks for the help and have a great weekend!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.