Jump to content

No Nitro-printing possible


Rainer K
 Share

Recommended Posts

My Nitro doesn't print / create pdf-docs anymore.

Nitro Pro 12, installed 2 yrs ago, Dell XPS W10, worked with no problems.

due to few crashes we installed the whole system new,
after that the nitro-installation worked (I was surprised that I didn't need my serial, it worked)

BUT I can't print for example from word

because I installed Nitro before the Office-Apps, I uninstalled Nitro again and installed it the second time with the integration-option in the office-apps.

What's wrong and what can I do???

Thanks in advance
Rainer

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Rainer K,

Thank you for reaching out to us through our Community Forums!

In order to further assist you, could you please provide a screenshot of your 'About Nitro Pro' window under Help tab?

Also,  the serial number of your Nitro Pro 12.

To send them via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.