Jump to content

Nitro Crashes when I use OCR Function


Recommended Posts


Hello -

About a week ago my Nitro program has started to crash every time I use the OCR tool. It doesn't matter if the file is 2 pages, 12 pages, 60 pages, etc. it will always crash when I click OCR. I am on Version We tried a uninstalling the program and reinstalling with the same version, but had no luck. Any ideas on how to fix this issue?

Link to comment
Share on other sites

  • 3 months later...
Jessica Laster

I have had this issue with multiple versions of Nitro.

I've worked with tech support on this many times, but the reason for the error was always a bit evasive, therefore, a solution hasn't been had..

Uninstalling and reinstalling the program would help for a short time, but the OCR issue would always return.

I MAY have accidentally stumbled upon the solution.

I noticed that my C:/ drive was inexplicably running out of space. This was of interest, as we do not store our data locally.

I ran Glary Utilities - Disk Space Analyzer - and discovered that there was a folder called NitroSpoolDir (C:Users\[UserName]\AppData\Local\NitroSpoolDir) that had 43.48 GB of data in it. I deleted this file, uninstalled Nitro using Revo Uninstaller, including all the folders and sub-folders that were left over, did a fresh install of Nitro Pro, and rebooted.

I have OCR'd three very long, rather poorly scanned documents, and have had no crashes, yet. Again, it is only been 48 hours since I did this, however, in the past, Nitro would have crashed by now. Just thought I would post this in case it could be of help to anyone.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.