Jump to content
Dalin Duce

Nitro deactivated itself * won't activate again

Recommended Posts

Dalin Duce

Hi there,

Nitro has done this a few times now over the last few months. It will say that the trial has expired and needs to be activated when I've activated it already. Now when I go to activate it again, the Activation Assistant popup says there is a connection issue. When I go to manually activate it and paste in my license number, no certificate is generated.

I've uninstalled Nitro, restarted the computer, reinstalled Nitro, and still no change. I've ran any waiting computer updates and also no change. 

I'm on Windows 10 Home with the latest Nitro version.

Any secrets to solve the issue so I can get back Nitro Pro?

Thanks, Dalin

Share this post


Link to post
Share on other sites
Reymund G.

Hi @Dalin Duce,

Thank you for reaching out to us through our Community Forums!

Please try the following steps then see if it will let you proceed with the activation:

1. Download Nitro cleanup tool from the link below:
http://install.nitropdf.com/professional_13192356/install-cleanup/install-cleanup.zip 

Please note that this cleanup tool will remove all traces of Nitro Pro including your customize stamps. If you have customized stamps, please refer to the link below about how to transfer/backup stamps:
https://kb.gonitro.com/knowledgebase/#/search/stamp/000004307 

2. Extract the cleanup utility then run the cleanup tool by double-clicking nitro-cleanup.vbs. Please be aware that a command window will appear during the cleanup process.
3. After the cleanup, restart the computer. 
4. Install Nitro Pro 13.19 by downloading the installer from the link below. 

https://www.gonitro.com/nps/product-details/downloads - Click the 'Download Nitro Pro 13' link 

5. Once Nitro Pro 13.19 is installed, please check if it executes and opens successfully.
If it does, activate it by going to Help tab > About Nitro Pro > Activate. Enter your serial number then click on activate. 

Please let me know how it works for you. 

Kind regards,
 

Share this post


Link to post
Share on other sites
Dalin Duce

Hi Reymund,

Thanks so much for this. It worked perfectly and everything is back up and running well.

-Dalin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.