Jump to content

Parameters are invalid or incomplete error

James Underhill

Recommended Posts

  • Official Nitronaut
Reymund Oyong

Hi @James Underhill,

Thank you for reaching out to us through our Community Forums!

Based on the screenshot, the file is being accessed on a network/shared folder. 
Could you please tell if the same error message happens when you access a document on a local drive (not on any shared network folder)? 

I attached a test document on this thread, please download it then save it in your Downloads folder. When done, try to open it in Nitro Pro then see if it generates the same error message. 

If the error message persists even on documents stored on your local drive, please try repairing your Nitro Pro installation:

1. Repair Nitro via Start > System > Apps & features > Nitro > Repair
2. Reboot the computer and try opening your files.

Kind regards,


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.