Jump to content

Error 0xc00007b Application was unable to start correctly


Marisa Iob
 Share

Recommended Posts

Dear All, I have a problem with the installation of NITRO PRO 11. I have an enterprise multi-license. Today I tried to install Nitro Pro 11 on a new Windows 10 64bit PC. The installation was successful, but when I tried to start the application this error appear: "the application was unable to start correctly (0xc00007b)" and Nitro doesn't start. Since I had an old installer, I downloaded it again from the Nitro website, but the error still appears. Thanks to those who will give me a hand! Marisa

  • I agree 1
Link to comment
Share on other sites

Martin Banuelos

The only time I seen that was when I tried to install into a different directory other than what was automatically picked (usually it is = C:\Program Files\Nitro\Pro\13\).
I had tried to install into the "C:\Program Files (x86)" using the same directory structure. I uninstalled and reinstalled and this particular error no longer came up. I am now battling another :)
I am currently trying to keep nitro from crashing when I use OCR. I am trying this solution: 

Good Luck

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.