Jump to content

Nitro Pro 13 went into Expired Trial Mode; “Activate” not responding, Error code: -2023


Ride Ride
 Share

Recommended Posts

Hello,

I purchased Nitro Pro 13 in 2019, and I received my serial number by email.

Things worked well until today 6 August 2020, when Nitro Pro 13 went into expired trial mode. When I launch Nitro Pro 13, I receive an error message with the following text:

“Nitro Pro has encountered an error with your license. Please re-try activation. If you still encounter an error please contact support. Error code: -2023”

When I select “Activate” in the Help tab, or “Activate now” in the “Your Nitro Trial Has Expired” pop-up, nothing happens.

I have done the following steps, but this has not helped, and the problem persist:

- I uninstalled Nitro Pro 13, and I installed it again. No help.

- I followed the re-activation steps at licenses.gonitro.com/prd/portal. No help.

How could I get Nitro Pro 13 working again?

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Ride Ride,

Thank you for reaching out to us through our Community Forums!

Could you please try the following steps then see if it will let you proceed with the activation?

1. Download Nitro cleanup tool from the link below:
http://install.nitropdf.com/professional_13192356/install-cleanup/install-cleanup.zip 

2. Extract the cleanup utility then run the cleanup tool by double-clicking nitro-cleanup.vbs. A command window will appear during the cleanup process.
3. After the cleanup, restart the computer. 
4. Install Nitro Pro 13.24 by downloading a new installer from the link below:

https://www.gonitro.com/nps/product-details/downloads - Click the 'Download Nitro Pro 13' link. 

5. Once Nitro Pro 13.24 is installed, activate it by going to Help tab > About Nitro Pro > Activate. Enter your version 13 serial number then click on Activate. 

Please let me know how it works for you. 

Kind regards, 

Link to comment
Share on other sites

Thank you Reymund G.

Unfortunately, I ran into a problem with this.

- I downloaded the Nitro cleanup tool from your link.

- I extracted the cleanup utility from the ZIP file

 

- When I tried to run the cleanup utility, my virus software (F-Secure SAFE) prohibited the use of the cleanup utility. The virus software gave the following warning/message:

“Application closed

DeepGuard has closed an application that opened a potentially harmful web page or document.

Path: c:\users…

File: nitro-cleanup.vbs

Reason: Trojan:W32/Kavala.S!DeepGuard”

 

A Windows error message followed:

“Windows cannot access the specified device, path or file. Your may not have the appropriate permissions to access the item”

 

Are you able to help?

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Ride Ride,

The Nitro Cleanup tool is a legit file and it does not contain any trojans or malwares. I've been using that tool many times on my machines and it worked as expected.

If feasible, try to disable your antivirus before running the tool. After removing all traces of Nitro Pro using that tool, you can re-enable your antivirus.

Kind regards, 

Link to comment
Share on other sites

  • 2 weeks later...

Thank you, Reymund G., for your continued assistance.

The virus software issue was resolved, and I successfully proceeded with the Nitro Cleanup tool.

After this, I downloaded and installed Nitro Pro through the link you provided (note: I installed the newest version 13.26.3.505, not version 13.24 which you referred to in your response). Then I ran into new problems:

- I received the following error message: “There was a connection issue. If you use a proxy server to connect to the internet, click ‘Proxy’ to check your setup. If you are still having trouble, you can click ‘Manual’ and follow the steps to activate/deactivate manually.” The options (buttons) to proceed are “Proxy”, “Try again”, “Close” and “Manual”.

- I am not aware of any proxy server that I would use to connect to the internet, and I remain connected to the internet throughout the process (my web browser continues to be online). I have tried to proceed with three different methods of connecting my Windows 10 PC to the internet, and each time I run into this. Those methods were the following: (1) Wifi to my fixed fibre internet connection; (2) ethernet cable to my fixed fibre internet connection; (3) Wifi hotspot from my Android mobile device’s mobile 4G/LTE network (not the same operator/ISP as in the fibre internet connection).

- If I choose “Proxy”, Nitro Pro’s next windows states the following: “Proxy Settings. [ ] I use a proxy server to connect to the Internet. Proxy server name or address [ ]. Port [ ]. Optional authentication. Username [ ]. Password [ ]. [ ] Save authentication information”.

- As mentioned, I am not aware of any proxy server, and the issue persist if I try a different internet connection type. Therefore, I do not have any details/values to fill into the empty spaces in this window.

- If I choose “Manual”, Nitro Pro’s next windows states the following: “Offline Activation. If you have a license number, please input it here and click ‘Next’ to start offline activation [ ]. Paste-button. The license number can be found in the email received when Nitro Pro was purchased. If you need it resent, please contact support. If you don’t have a license number and would like to start Nitro Pro trial, please select the checkbox below and click ‘Next’. [ ] Start Trial. The options/buttons to proceed are “Advanced”, “Back” and “Next”.

- I have tried the following in this window: I paste the “Your Serial Number” number from the email I received when I purchased Nitro Pro in November 2019 into the “Offline Activation. If you have a license number…” space in this window.

- Next, a new window opens: “Instructions. Step 1: Copy the pre-generated certificate from below. Step 2: Open http://www.gonitro.com/activation on an internet-enabled device and paste the pre-generated certificate. This will generate a new activation certificate. Step 3: Copy the new activation certificate, return to this window and click ‘Next’ to continue the activation. If you wish to continue the activation at a later stage, click ‘Continue  Later’. [empty window].” The options/buttons to proceed are “Copy”, “Continue Later” and “Next”.

- I am unable to proceed from this window, because there is no “pre-generated certificate” to copy in the empty space in this window next to the Copy-button. Please note that I continue to be online on the internet throughout the process (evidenced by my ability to use the internet browser at the same time). 

- Please help me to proceed so that I can get my purchased Nitro Pro 13 working again.

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Ride Ride

The cleanup tool should have removed all traces of Nitro Pro and this activation issue shouldn't be happening. 
Could you please try to execute the cleanup tool one more time then re-install Nitro Pro 13.26?

I understand that it is confusing to run the same steps, but the cleanup then re-install should address this issue. These are the steps I recommend to this issue and the activation went successful afterwards.

Kind regards,
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.