Jump to content

Icons on windows 10 desktop


Recommended Posts

  • Official Nitronaut
AllainU

Hello @acayral@free.fr,

Thank you for reaching out to us through our Community Forums!

In order to further assist you, could you please provide a screenshot of your 'About Nitro Pro' window under Help tab? This window should show the exact build of the program and its serial number (format is 13.X.X.X, e.g. 13.2.3.26). To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Lastly, could you please set your Nitro icon to appear within File Explorer to the Desktop folder by clicking the 'File' tab -> 'Change folder and search options'. On the ensuing pop up click the 'View' tab then select the checkbox for 'Always show icons, never thumbnails', after please press 'Apply'? How did it go?

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to post
Share on other sites
acayral@free.fr

Hello AllainU

Thank you for your answer. 

It was the problem 'Always show icons, never thumbnails'

Everything is OK now !

Thank you very much !

Link to post
Share on other sites
  • 2 weeks later...
Antonio Teixeira

Good day

I'm having the same issue here.... any Nitro .pdf file that's on my desktop, is transparent?  It only views the small nitro icon at bottom right corner with the name of the file ?

It just magically disappeared after closing my email Outlook.

Please assist as I have been searching on the internet for solutions, but with no success??

Kind Regards

Antonio

Link to post
Share on other sites
  • Official Nitronaut
AllainU

Hello @Antonio Teixeira,

Thank you for reaching out to us through our Community Forums!

Please be informed we have an internal case open with our product team regarding this issue, however, there is no ETA for the fix yet.

Rest assured our development team is doing their best for a fix and all updates will be available on this page: https://www.gonitro.com/nps/product-details/release-notes 

Please check for updates on page above from time to time.

In the meantime, please set Nitro icon to appear within File Explorer to the Desktop folder by clicking the 'File' tab -> 'Change folder and search options'. On the ensuing pop up click the 'View' tab then select the checkbox for 'Always show icons, never thumbnails', after please press 'Apply'

Thank you so much for your understanding and we apologize for any inconvenience this has caused.

Link to post
Share on other sites
Antonio Teixeira

Hi Allain

Thanks for the feedback, however this will temporarily be the fix, however any other type of file's thumbnail will also be an icon instead of the document's thumbnail, which at least looks better and easier to recognise on my desktop.  What I can mention is the fact that I installed the current version yesterday as well and it might be that it's a bug within the current version 13.33.2.645 ??

But, I will check from time-to-time for the solution.

Regards

Edited by Antonio Teixeira
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.