Jump to content

Download links fail...

Dale Halteman

Recommended Posts

Dale Halteman

I'm having a problem trying to download Nitro Pro 13 on my second computer. I recently purchased a license but haven't been able to get any of the download links to work. When it try's to launch Nitro after installing I get an error message "the code execution cannot proceed because VCRUNTIME140_1.dlll was not found. Reinstalling the program may fix this problem." 

Ive tried reinstalling. No change. Does anyone have an answer to this?

Ive reached out to a few agents for help but every link they've given has the same result.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.