Jump to content

Cannot Print Anything


KoryOBrien
 Share

Recommended Posts

KoryOBrien

I cannot print anything. When I select Print -> then print, Nitro closes completely, and does not print at all. No error messages of any sorts. Says 'Printing 1%' and then closes the whole application. I have tried multiple PDFs to no avail. I have repaired the program as suggested in a previous topic, but that has not fixed it either. Our printers are Kyocera brand. 

Version: Nitro Pro 12.16.9.574

Edited by KoryOBrien
  • I agree 1
Link to comment
Share on other sites

Hi Kory!

What was going on before you got the failure? did you install something else?

Do you print anything else from another software?

Have you checked your computer first? Clean it ? (even CCleaner's free version is useful). An issue with Windows?

If you have many pdf softwares installed, it could be an issue.

maybe keep safe your serial number and make a full deinstallation of Nitro, then a complete installation.

It could help.

Of course, you could upgrade to the version 13, however it is an easy way out.

Good luck !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.