Jump to content

Conversion Aborted issue

Shameer Thottoli

Recommended Posts

Shameer Thottoli

Hi Team,

When I tried to convert  files to Pdf, I am getting an error " conversion Aborted'. I have selected multiple files from my computer and while converting it was processing for some seconds and then getting this error . I have tried this function in an old version(11), and it was working successfully. Could you please help me on this.  I tried all the uninstall and reinstall option that is being available on the forum. I am having the latest version at the moment.

Link to comment
Share on other sites

  • Official Nitronaut

Hello Shameer,

Thanks for your message - I'm happy to assist you.

Please send me your serial number so I can check. Also, so that we can troubleshoot the problem, please provide me with the following:

- A detailed description of the issue you are experiencing
- The file you are working on
- What exact version of Nitro you are using . You can find this information by opening Nitro. Go to the Help tab, then click About Nitro Pro.
- The exact steps you are taking
- A screen shot of what you are seeing or any error message you are receiving

I look forward to your response.

Link to comment
Share on other sites

Shameer Thottoli

Hi Leslie,


Thank you for your reply

I have sent a mail with all the details. Could you please check the same

Link to comment
Share on other sites

Shameer Thottoli

This is Shameer and I have raised a concern regarding Nitro on community forum before and I did not get any proper response yet. Its been 1 week already and I have 8 users having the same issue.

I could give you the serial number on request.  

1)A detailed description of the issue

 When I am trying "Create" option , I am getting "Conversion aborted" error messages. The files I am trying here is excel files. I have added couple of excel files to convert in to pdf , I am getting this error. I have tried this in an old version which I have it on another device, It is working fine. I also tried Reinstall or uninstall options. Still no luck

Similarly, when try "create and convert" option , I get an error " The PDF creation process was canceled by user". But I have not canceled it. Error message screen shots are attached here

2) The file you are working on

Excel files..  But apart from PDF files , I have issues with all other files...Also I am able to combine multiple Pdf files.

3) Version

Nitro Pro 13.33..2.645

screen shots are attached here. Let me know if you can help on this or else we may have to consider switching to something else.

Thanks and regard,

Shameer Thottoli

error 1.PNG



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.