Jump to content

Trouble increasing a page's margin.


Jason Karns
 Share

Recommended Posts

Jason Karns

I had to uninstall and reinstall Nitro PDF after it started to crash while editing documents. After reinstalling it I've noticed that when I try to increase a page's margin using the crop tool the measurements restart at zero when increasing my page's top, bottom, left, or right margin. And when I crop it, it seems to split my page in two based on how high I increased my margin. This didn't happen before I uninstalled Nitro PDF and I'm wondering if there is something I need to chance in the Preferences to get it back to normal.

Here are some images that show what I'm describing:

https://imgur.com/2DUifVJ

https://imgur.com/bv5c1Y1

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jason Karns,

Thank you for reaching out to us through our Community Forums!

For the sake of initial troubleshooting of this issue, we recommend that you repair your Nitro Pro. Please reboot your computer before and after running this repair to ensure that there are no ties to Nitro still active in the background. You may refer to this article: https://kb.gonitro.com/knowledgebase#/search/repair/000004603 

If Modify button is greyed-out, please refer to this screen-cast that will teach you on how to go to Control Panel > All Control Panel Items > Programs and Features and repair your Nitro Pro program or any application installed on your system: https://www.screencast.com/t/rvpUkq40c

If repairing didn't help, what build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. 13.42.3.855) or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you.

 

Link to comment
Share on other sites

  • 1 month later...
Jason Karns

Sorry for the late reply it was working for awhile, but I had to refresh my computer again. It's doing the same thing again, except just for the top and bottom margins. 

Repairing it didn't help, the build I'm using is 13.46.0.937.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jason Karns,

Thank you for this information.

Let us first update your program to the latest build which is 13.47 by downloading the installer from our page https://www.gonitro.com/product-details/downloads

After updating, perform again your workflow and let us know it goes.

Thank you for choosing Nitro and stay safe always!

Link to comment
Share on other sites

Jason Karns

It's still doing it. When I use an older version like 13.38.1.739 I don't have a problem, but for some reason, newer versions are giving me a problem.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jason Karns,

Our sincere apologies for the delay.

Does this happen with just a specific file? If yes, would it be possible sending over a copy so I can do some tests on our end?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.