Jump to content

Product suddenly deactivated

Robert Lahuillier

Recommended Posts

Robert Lahuillier

Our Nitro 13 suddenly stopped working.  I have tried to sign in repeatedly but it says there is an connection issue (My internet is fine).

I've spent time on the activation site and tried to manually reactivate the product.  Attempts at a support ticket and chat are endless loops and redirects to the same pages and do not resolve the issue,



Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Robert Lahuillier,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you, could you please provide me with the following?:

-Any changes you are aware of before this happened (e.g. Windows Updates)?

-What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.