Jump to content

Nitro Pro 13 Constantly Crashing


Adam Santos
 Share

Recommended Posts

Every time I try to save a pdf after I insert a signature and/or make textual edits, Nitro hangs and crashes on me and I have to restart it. I am using the latest version of Nitro and have uninstalled and reinstalled it 3 times already. My desktop is also new -a Lenovo IdeaCentre A540. 

I have been a Nitro business user (and have bought and put Nitro on all my employees computers) for about 12 years now and there always seems to be at least 1-2 buggy elements. Very frustrating. I don't know what else to try to troubleshoot this particular issue, but I am getting to the point of switching my staff over to a different product. I don't want to keep dealing with a product that consistently crashes on me. 

Hopefully someone from support or a user can help me before I jump ship as I do otherwise like the product. 

Link to comment
Share on other sites

  • Official Nitronaut

Hello Adam,

Thanks for reaching out to us!

So that we can troubleshoot the problem, please provide me with the following:

- The file you are working on (for testing)
- What exact version of Nitro you are using. You can find this information by opening Nitro. Go to the Help tab, then click About Nitro Pro.
- Your specific step by step workflow so we can replicate this on our end
- A screen shot of what you are seeing or any error message you are receiving

I look forward to your response.
 

Link to comment
Share on other sites

Hi Leslie,

Thank you for the response. 

I am using Nitro 13.38.1.739, which I believe is the most recent version. 

The issue occurs every time I try to save a PDF document after I type text and/or insert my signature. The bug does not appear to be discriminatory, as it seems to happen to every PDF file regardless of whether its origins trace to a different format (ie Word doc, Excel file, etc).

This morning for example I opened a single page PDF document that was emailed to me. All I did was add a date to the doc and then tried to save, and it froze on me (I got a Nitro Pro is not responding message, with options to restart, close, or wait for the program to respond). I then had to restart. After I restarted, I tried it again and made a couple of additional edits, and same thing. Each time it froze/wouldn't respond when I tried to save the document.

I would be happy to provide screenshots, but there is no way to attach a photo to this message from what I can see. 

Thanks in advance,

Adam

 

 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @Adam Santos

Our latest build for version 13 is 13.49.2.993.

Please use the tool I have provided below to remove all files associated with Nitro Pro and reboot your system.
https://install.nitropdf.com/professional_13492993/install-cleanup/install-cleanup.zip

NOTE: This clean-up tool will erase any existing signature files within Nitro, so please save them to another location before using the clean-up tool in order to keep them. 
Please see this link for backing up custom stamps/signatures: https://kb.gonitro.com/knowledgebase#/search/stamps/000004307

When your system is back up, close all your open applications and install Nitro Pro 13.49.2.993 from the page I have provided below:
https://www.gonitro.com/nps/product-details/downloads

I hope this helps! Please let me know how that goes.
 

Link to comment
Share on other sites

  • 3 months later...
Adam Santos

This unfortunately did not work. I also just tried uninstalling and reinstalling the latest version and again, same issue. 

It is happening EVERY time I try to save a file after I insert a page, insert a signature, or otherwise make changes and try to save. 

What else can I try? I've been dealing with it for months and am at my wits end. Just constantly crashes all the time. 

Link to comment
Share on other sites

Adam Santos

Hi Leslie,

That is the version I downloaded last week after a complete uninstall and reinstall. It did not fix the problem. Please help.

Adam

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.