Jump to content

Error Code 0x400D016A


brianwood23
 Share

Recommended Posts

  • Official Nitronaut
Allain Umailin

Hello @brianwood23,

Thank you for reaching out to us through our Community Forums!

For me to better assist you on troubleshooting this issue, could you please provide me with the following?:

1. What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. 13.46.0.937) or you can go to Control Panel > Programs and Features.

2. Are the PDF files being access directly on your local drive? Are these PDF files stored locally on your machine and not being accessed from a network/shared drive?

3. Can you successfully open the PDF document using a web browser (example: Chrome, Edge)? To do this, right-click the PDF file then select Open with. From there, select your web browser then see if it will open the file.

4. Sample copy of the PDF file so I could test it on my end, preferably the files that has X on it.

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.