Jump to content

How to disable snapping when inserting an image into a .pdf

David Mack

Recommended Posts

I can't seem to find a setting for this.

When inserting an image into a .pdf using either Review > Add Image, or pasting from the clipboard, I'm able to resize the image by dragging it, but it always snaps to size/position relative to existing elements of the document.

How do I turn off this snapping?

I found a setting in File > Preferences > Measure that relates to snapping, but this doesn't appear to make any difference if I deselect all the options.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @David Mack,

Thank you for reaching out to us through our Community Forums!

Based on the information you have provided, I believe this behavior is caused by 'Snap to Grid' being enabled under File > Preferences > Unit and Grid.

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

Ah, thank you.

I've had a look, and no, I do not have that setting enabled. I have also checked, and in the text menu, the "smart alignment tool" is disabled as well.

Are there any other snapping or alignment settings which I may not have found?

Link to comment
Share on other sites

  • 7 months later...
David Mack
On 5/30/2022 at 7:45 PM, Steve Brehaspatt said:

Go to File > Preferences > Measure and Uncheck Snapping (Endpoints, Paths, Midpoints, Intersections).



Thank you for the suggestion, but I'm afraid this does not make any difference, I already had those settings unchecked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.