Jump to content

After power interruption, Nitro will not allow a new document to be read.


Gary Wirsching
 Share

Recommended Posts

Gary Wirsching

This is a curious problem. After a power interruption, I can open, search, and move page-by-page through any document which had been in Nitro prior to the outage. However any document that is added after the outage will only open to the cover page. It will properly display the number of pages in the document; a 'search' will display a list of the hits in the left column - but nothing I can do will move me from that cover page (ie., using the forward arrows, or clicking a searched hit). As I said, all other documents there before the power failure are intact and work fine in every way... all documents added afterwards won't work.

I've had three (1/2 second) power glitches in the last few months. All just happened to have occurred shortly after installing V13 on Windows 10 - and of course I realize that the power failures didn't happen because of Nitro - however Nitro never reacted this way to a power failure in all of the previous versions I've owned!

I've tried restarts, I've tried to 'repair' Nitro using Windows and I've tried re-installing Nitro. Only the latter worked. Unfortunately, I don't want to reinstall this product with each power interruption. (And there's a huge development underway nearby which may create more of the same).

Any thoughts would be appreciated!

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Gary Wirsching,

Thank you for reaching out to us through our Community Forums!

This is the first time we have received such a complaint and we would like to further investigate.

What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. 13.46.0.937) or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Gary Wirsching

Allain, thanks for your reply. My build is 13.50.4.1013.

I re-read my original post and it does describe things exactly as they occurred. A few days later I removed and reloaded the documents that didn't work (which I also did right after the problem) and this time around - they work. I don't think it's the difference between a restart and a hard start because (I neglected to mention) I tried hard starts at the time too.

The next time it happens, I will record the situation as it plays out and send it along for your appraisal.

In the meantime, thanks again & cheers!

gary

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.