Jump to content

Scanning to PDF

Kimberly Doney

Recommended Posts

  • Official Nitronaut
Allain Umailin

Hello @Kimberly Doney,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 12.X.X.X, e.g. or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Kimberly Doney,

What is the exact make / model of your scanner device?

Have you tried uninstalling its current software & drivers then installing the latest version from the vendor's page?

Thank you for your patience and please let us know how it goes on your end.

Link to comment
Share on other sites

  • 5 months later...
George Hamilton

I'll jump into this conversation since I also am having this problem. And based on the forum in general, so are a lot of people. Somehow I'm doubting the issue is all in our computers, but maybe ...

In any case, I have had the problem ever since I started trying to scan with Nitro.

First, Windows Fax and Scan has no issue with the printer. It scans nicely. No fuss no muss (except all the gyrations I have to go through to get two sided docs from a series of .png files to a properly orderd PDF, but that's not Nitro's faul). HP Smart, same thing. click <scan>. "Thank you." Done. (again some gyrations with double sided originals etc.)

Nitro? It likes to throw up a progress bar which, after the first page is scanned goes away. <crickets> follow. No scanned page ever shows up anywhere. A sequence of rebooting/reinstalling etc. all the usual tech solutions which cost me about 45 minutes to accomplish might might might get me a scanned document, but that will be it. I'll be right back to square one.

My current Nitro version: - this and every version from somewhere in the 12.*.*.* range has been doing this.

Nitro treats it, via my settings, as a single sided copy so it's not the duplex function, since it's not engaged.

I tried it from the TWAIN setting as well as the WIA- setting

I am able to scan single sheets on the scan tray to my hearts mal-content (YOU want to scan a 15 page two sided document that way?) using the WIA- setting

My current Windows:

Processor    Intel(R) Core(TM) i5-5300U CPU @ 2.30GHz   2.29 GHz
Installed RAM    8.00 GB (7.70 GB usable)
Device ID    D147BB46-ED7F-4621-8F5F-0641389F6CFA
Product ID    00330-80000-00000-AA518
System type    64-bit operating system, x64-based processor
Pen and touch    No pen or touch input is available for this display

Edition    Windows 10 Pro
Version    21H2
Installed on    ‎04/‎16/‎21
OS build    19044.1766
Experience    Windows Feature Experience Pack 120.2212.4180.0

My printer:

HP Officejet 5740 currently via Wi-Fi (not Wi-Fi direct) so, I guess I mean via network, but same issue when it was connected via USB cable.

also same issue with

HP Officejet 4500 via USB, or network.

You may note that I am frustrated. An issue with as many posts as I found here over the time-span that I've observed them, ought to have been resolved by now, yet no one seems to be able to do more than say, "tell me more about your system."  I expect that of Microsoft. Not from Nitro.








Edited by George Hamilton
  • I agree 2
Link to comment
Share on other sites

  • 10 months later...
  • 4 months later...

I have same problem with document feeder -- can only Scan to PDF using the flatbed.  This was NOT a problem before installing Windows 11, just for your knowledge.  

But now, nothing is working properly.  I uninstalled and reinstalled HP 9010 two separate times to get this to work with updated software.  Computer is Lenovo Thinkpad.  I'm using Nitro PDF  


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.