Jump to content

Nitro Don't Print Images


Cesar Theran
 Share

Recommended Posts

Good Afternoon.

I need help with this issue.

I need to print PDF documents that contain Images, but Nitro don't Print the Images, and the users tell me that they need to return to use Adobe Pro.

Please someone had a similar issue, and what was the solution?

Thanks

 

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Cesar Theran

Thank you for reaching out to us through our Community Forums!

Please allow me to ask for additional information to further troubleshoot this issue:

1. What is the version and build of Nitro PDF Pro? This information can be located under the Help tab > About Nitro Pro. 
2. Is the image in the document present in the print preview of Nitro PDF Pro? 
3. What is the make and model of the printer?
4. Is this issue happening to all the document that you print in Nitro PDF Pro? 
5. What is the exact workflow when printing the document in Nitro PDF Pro? Is it by going to the File > Print then selecting the printer and clicking Print? 

Lastly, if the document is a mixed of texts and images, are the text present in the print output and except the images?

Kind regards,

Link to comment
Share on other sites

Good Morning, and thanks for your questions....

1.- Nitro Pro 13.53.3.1073

2.- Yes

3.- Xerox WorkCentre 7845 PCL6

4.- All Documents with Images Inserted 

5.- Yes

Note: Now, the document when is saved, the user needs to open using google chrome Bowser to print correctly PDF files with Images.

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Cesar Theran

Please try to update your Nitro PDF Pro 13 installation to the latest build which is 13.58.0.1180. I can send you the appropriate installer for that build but I need to know first your license. This will help me determine the correct installer that you should use to update the installation.

Kind regards,

Link to comment
Share on other sites

  • 6 months later...
Daniel McNeil

We are using V. 13.58.0.1180  and we are having this exact issue using the same printer.

The documents will print perfectly fine if we print using Adobe Reader.

Also I can print the document to Nitro Creator and then again print that file to the printer and it works.

There seems to be a bug between the Xerox print driver and Nitro.

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Daniel McNeil @Cesar Theran,

Thank you for your posts.

For your kind information, Xerox printers has the option "Enhanced Printing Features" under Printer Properties. Could you please enable this if it will make any difference?

We also think Xerox devices also have another area to set the 'Enhanced Printing' in its driver section and it is also worth checking.

If anyone can provide a screenshot of this setting, we will appreciate it.

Thank you very much in advance and I look forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.