Jump to content

Full Page Mode Issue


Ricky Racoon
 Share

Recommended Posts

I have a 9-page .pdf document composed of three merged .pdf’s. I’ve created bookmarks to the first page of each of the three original .pdf’s. I’ve saved the merged .pdf with the following  settings: File > Document Properties > Initial View > Navigation: “Bookmarks pane and page” / Page view: “Single Page” / Zoom: “Fit Page” with none of the optional Window choices checked, followed by a Save.

If I then open the file in Adobe Acrobat Reader (latest version), and scroll down through all of the pages, each one is displayed in “Full Page” mode (icon with NSEW arrows on a dog-eared sheet). As soon as I click any one of the bookmarks, all of the pages revert to “Width Scrolling” mode (icon with EW arrows on a dog-eared split sheets).

I tried saving each of the three individual .pdf’s with the “single page/fit page” settings, prior to merging, but had the same result.

The requesting agency needs the document in full page format. 

Q1. What am I doing wrong - how do I force Nitro Pro to “lock” and save the document so that it remains in full-page when bookmarks are selected?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.