Jump to content

Cannot print from Nitro Pro 13


Jeremy Gamble
 Share

Recommended Posts

Jeremy Gamble

I am unable to print PDF documents from Nitro Pro v13.8.2.140. I can print the same PDF document from other applications (MSEdge, Adobe Acrobat DC, etc.), but when I try to print from Nitro, the print job flashes in the print queue for a second, then disappears and nothing actually prints. I've tried with multiple printers with the same result. I've rebooted the computer, as well as uninstalled and reinstalled/reactivated Nitro Pro (after another reboot).

This behavior just started today. Earlier today it started printing a multi-page document and printed two of the pages before it quit and I haven't been able to print anything from Nitro Pro since.

Link to comment
Share on other sites

  • Official Nitronaut
Reymund G.

Greetings @Jeremy Gamble

Thank you for reaching out to us through our Community Forums!

The Nitro PDF Pro 13.8 is an old build and I recommend to update to the latest build which is 13.58.0.1180. The installer for the latest build can be located from the following location: 

https://www.gonitro.com/product-details/downloads - click the 'Download Nitro Pro 13' link. 

To update, simply run the .exe installer from the above link and it will automatically update your installation to 13.58.0.1180.

Once done, launch the software then go to the Help tab > About Nitro Pro. The version and build should display as 13.58.0.1180. Once confirmed, please try to print again and observe if the issue persists. 

Kind regards,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.