Jump to content

Nitro won't open properly. Small icon in taskbar but does not work.


Peter Lacey
 Share

Recommended Posts

Peter Lacey

I have tried to repair a couple of times to no avail.  I uninstalled the program than reinstalled the demo version to reactivate but doing same thing. 

Nitro Pro version 13.58.0.1180

 

OS Name    Microsoft Windows 11 Home
Version    10.0.22000 Build 22000
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    HP360PLACEY
System Manufacturer    HP
System Model    HP ENVY x360 Convertible 15-dr1xxx
System Type    x64-based PC
System SKU    6GJ14UA#ABL
Processor    Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz, 2304 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date    Insyde F.10, 11/5/2020
SMBIOS Version    3.2
Embedded Controller Version    85.21
BIOS Mode    UEFI
BaseBoard Manufacturer    HP
BaseBoard Product    86B2
BaseBoard Version    85.21
Platform Role    Mobile
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\WINDOWS
System Directory    C:\WINDOWS\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.22000.527"
User Name    HP360PLACEY\place
Time Zone    Mountain Daylight Time
Installed Physical Memory (RAM)    16.0 GB
Total Physical Memory    15.8 GB
Available Physical Memory    7.28 GB
Total Virtual Memory    21.8 GB
Available Virtual Memory    10.0 GB
Page File Space    6.00 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualization-based security    Not enabled
Device Encryption Support    Elevation Required to View
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes
 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Peter Lacey,

Thank you for reaching out to us through our Community Forums and our sincere apologies for this inconvenience.

When Nitro Pro is opened on a monitor that is later disconnected, it won't default to a current "active" display which causes Nitro Pro to display on the missing monitor. Kindly try these steps:

1. Right-click Nitro Pro's desktop shortcut > Properties > Shortcut tab, under Run, select 'Maximized' and hit OK button.

2. If setting to 'Maximized' did not help, focus on Nitro Pro and perform the following:

   a. Click on it on the Taskbar > Press the Windows key + Left/Right arrow until Nitro Pro appears. What was the result?

   b. Right-click on it then select Move. Did it help?

   c. Open Task Manager, expand Nitro Pro then right-click 'Nitro Pro' > select 'Bring to front'. How did it go?

 

if above steps did not help and in order to further assist you, could you please provide the serial number of your Nitro Pro 13?

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

This matters because our business installers are different from the online ones.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Jo-Hanna Spencer

I am having the same. I have tried the repair a number of times along with several restarts. I have uninstalled and re-installed the software and the new installation will not work either. I also am concerned that my license has not been deactivated. 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Jo-Hanna Spencer,

Thank you for reaching out to us through our Community Forums and for the private messages.

Since the above steps did not help, let us try some troubleshooting by referring to these steps:

1. Download and run our Clean Up utility to uninstall your current Nitro Pro and reboot your machine:

http://install.nitropdf.com/professional_13.58.0.1180/install-cleanup/install-cleanup.zip 

NOTE: This clean-up tool will erase any existing signature files within Nitro so please save them to another location before using the clean-up tool in order to keep them. Please see this link for backing up custom stamps/signatures: https://kb.gonitro.com/knowledgebase#/search/stamps/000004509 

 

2. After rebooting, download and install the latest version of Visual Studio (vc_redist.x64.exe & vc_redist.x86.exe) then reboot again your machine. Visual Studio 2015, 2017, 2019, and 2022 all share the same redistributable files:
https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads 

3. Clear all your Downloads folder or delete all downloaded Nitro installers. This step is important because we noticed that if you are saving all the installers and you download them in the same folder (like the downloads folder), the EXE can pick up any MSI installer in that folder and you may pick-up one of the older builds instead of the newly downloaded package.

4. Download and install Nitro PDF Pro 13.58 using the installer from this page:
https://www.gonitro.com/nps/product-details/downloads

If you are getting the "Nitro Pro Wizard has failed" message using our .exe package, it is because it requires a stable Internet connection to download installation files so please use offline English MSI packages:

x32 https://downloads.gonitro.com/professional_13.58.0.1180/en/retail/nitro_pro13_ba_x86.msi
x64 https://downloads.gonitro.com/professional_13.58.0.1180/en/retail/nitro_pro13_ba_x64.msi 

To know if you have 32-bit or 64-bit Windows system, please refer to this article:
https://support.microsoft.com/en-ph/help/15056/windows-32-64-bit-faq 

Important: If you are using Chrome or any of the Chromium-based browsers (e.g., Vivaldi, etc.) and you are unable to access the above installer links, you're more than likely experiencing the results of a new security feature that was silently pushed out to the browsers, which blocks .exe/.msi/etc downloads without any visible error or prompt on the browser's frontend user space. In order to bypass this, please try these steps:

a. Right-click the link you're trying to download, and select "Save link as..."
b. Choose your save location and select "Save"
c. On the bottom edge of your browser window, the Downloads bar should now appear and the file will show up with a red error icon, attempting to block the download. Press the caret button and select "Keep"


5. After installation, you can activate by opening Nitro Pro, clicking on the Help tab > About Nitro Pro > Activate by entering your serial number.

6. Turning off User Account Control (UAC) for Nitro PDF Pro 13. Here are two methods that you can follow:

   a. Right-click the Nitro shortcut > Properties > Compatibility > Turn off any settings there.

   b. 
   i. Right-click > Troubleshoot Compatibility > Troubleshoot Program
   ii. Check "The program requires additional permissions" > Next > Test the program...
   iii. Wait for the program to launch > Next > Yes, save these settings for this program > Close

 
Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

  • 2 weeks later...
Jo-Hanna Spencer

Hi Allain, 

 

Unfortunately the above steps did not work so I am left with no option to ask for a refund. Please can you confirm the process as we have now been without the software for a few weeks. 

 

Kind regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.