Jump to content

Possible bug - Clear selected text field button not working.


Kory Morgan
 Share

Recommended Posts

Kory Morgan

Recently upgraded to Nitro Pro 13 from version 9.  While still using version 9, I created a fillable form with a button that resets selected text fields.  The button worked as intended when using Nitro 9.  Now that I have upgraded to 13, the Clear selected fields button clears all text fields in my fillable form.  I even deleted the button  and recreated using Nitro Pro 13 and still not working.  Any thoughts?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Kory Morgan,

Thank you for reaching out to us through our Community Forums!

Is it possible to send over a copy of the fillable PDF form you are working on? We would love to have a copy of it so we can perform some tests on our end.

Lastly, a screenshot of the error message you have received after entering your serial number. To find out how to take a screenshot using Snipping Tool, check out this link: https://support.microsoft.com/en-us/windows/use-snipping-tool-to-capture-screenshots-00246869-1843-655f-f220-97299b865f6b 

To send them via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.