Jump to content

The PDF creation process was cancelled by the user


CapJack
 Share

Recommended Posts

CapJack

Trying to convert a word document to PDF using Nitro and get the error "The PDF creation process was cancelled by the user" 

I have tried with multiple different word documents and in multiple locations, documents, c:\temp, etc. 

Tried by right clicking and pressing convert in file explorer, via the Nitro Word plugin and within the Nitro application itself. 
I have reinstalled Nitro v13 including running the VBS clean up script posted on other threads. Current Nitro version 13.30.2.587

I can convert the file fine using other PDF editing programs and using Microsoft print to PDF. 

I did notice the Output folder while trying to convert the file said c:\user\secret~1\appdata\local\temp which is not the current user nor does it exist as a user. 

Link to comment
Share on other sites

  • Official Nitronaut
Leslie V

Hello @CapJack

Thanks for your message - I'm happy to assist you.

Have you tried reinstalling and updating to version 13.58? What Operating System are you using?

Please send us your step by step workflow so we can replicate this on our end. Please also send us a screenshot of the error message.

I look forward to your response.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.