Jump to content

Nitro 13 opens, you can see it in the tray but you cannot switch to the Nitro window. The tray preview shows a white background.


Rainer Ravenhorst
 Share

Recommended Posts

Rainer Ravenhorst

Hi, since today Nitro doesn't open correctly any more:

  • Starting Nitro as an App opens the App, I see it in the tray, but the Nitro window doesn't show up
  • Starting Nitro by double clicking any PDF file in the file browser does the same: Nitro opens, I see it in the tray but cannot switch to the Nitro window

I have already tried the following:

  • Restarting Windows -> same behaviour
  • Uninstalling Nitro, Restart Windows, Reinstalling Nitro -> same behaviour, now the tray icon says testlicense expired 😒
  • My second license on another computer with the same configuration still works fine

My configuration: Windows 10 on iMac via Parallels Desktop 17, all current updates installed. Nitro worked fine for years. All other software run perfectly.

Any suggestions?

Rainer

Link to comment
Share on other sites

David Brabbs

Same issue. Seemed to start when MS Office did the last update. Version 13.58.0.1180. Nitro launces but never comes up. Shows in the task bar but only a white window when I hover over the icon. Our ITY department uninstalled and and reinstalled but the problem is the same. I have work I need to do using Nitro but it will not function. Adobe Reader works but not Nitro. Any assistance would be greatly appreciated.  

Link to comment
Share on other sites

Rainer Ravenhorst

Hi David and all others with this issue,

still waiting for a response from the Nitro team I found the solution by myself. A main hint was, that printing via Nitro using right click on a PDF file still wordked fine. This told me Nitro was still running but you just can't see the window:

  • Actually the problem seemes to be that Windows/Nitro remember a wrong position of the Nitro window when it closed last time. So when you reopen Nitro the window opens somewhere in the infinity your desktop, outside the visible part of it.

Solution:

  • Set yout desktop to full screen mode:
  1.  As I'm running Windows 10 on an iMac with Parallels (virtual machine), I changed the Parallels view to "full screen".
  2.  If you are running Windows under a multi screen environment, disable all screens but one (e.g. try to key Windows+P). It's important that you have only one active screen and this is in full screen mode!
  • Now we are going to force Nitro to full screen mode:
  • Start Nitro and move your cursor to the Nitro icon an your tray.
  • Make sure the cursor is over the little preview of Nitro.
  • Right-Click (or Press ALT+Space) to open the positioning dialogue (with choices like resize, minimize maximize a.s.o.).
  • Chose maximize and Nitro should appear in full screen mode.
  • Now you can change the appearance of your Nitro window to the desired size and position.
  • Close and restart Nitro to make sure, your modifications were successfully stored.
  • Now you can restore your multi screen a.s.o. settings and Nitro still should be visible.

This procedure should work for other Apps who have lost their "right" window position, too.

I hope this is helpful for at least some of you.

Rainer

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.