Jump to content

Nitro PDF Pro 13 lost Activation now won't reactivate


Josh Baxter
 Share

Recommended Posts

Josh Baxter

Nitro was previously activated and now isn't somehow.

A window pops up saying "Your trial could not be started" I Click Manual Activation and it doesn't produce a pre-generated certificate.

I tried this on a different computer and it worked fine.

Already tried activating with command line, uninstalling and re-installing using latest version, and used the Licensing portal to remove the previous activation, now shows 0 of 2 used.

Any idea what could be preventing this specific computer from activating?

Edited by Josh Baxter
Grammar
Link to comment
Share on other sites

  • Official Nitronaut
Leslie V

Hello Josh,

Thanks for reaching out to us!

Please send me your serial number so I can check. I cannot locate it using the email address that you provided.

I look forward to your response.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.