Jump to content

Deactivation fails on Old laptop. Activation fails on new laptop


Mario Carpini
 Share

Recommended Posts

Mario Carpini

Hello,

This is the exact same problem I am experiencing.

Deactivation fails on Old laptop. Activation fails on new laptop

However typing the serial number into the new laptop fails activation with error code -24.

The link you gave is also useless it simply shows that the Version is 12, the Status is Active, Number of activation is zero and Number allowed is 2.

When clicking deactivate button it pops up saying please select the devices to deactivate, but there are no devices shown

234600-xxyyzz-19877

 

 

Edited by Reymund G.
Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Mario Carpini,

Thank you for reaching out to us through our Community Forums!

For your kind information, our Activation Portal is only used for deactivating previous activations.

However if there is nothing to release, this is because of old activation servers that have been shut down. 

To further assist you in reinstalling your program, please user our offline English MSI packages:

x32 http://install.nitropdf.com/professional_12169574/en/retail/nitro_pro12_ba_x86.msi
x64 http://install.nitropdf.com/professional_12169574/en/retail/nitro_pro12_ba_x64.msi 

To know if you have 32-bit or 64-bit, please refer to this article:
https://support.microsoft.com/en-ph/help/15056/windows-32-64-bit-faq 

After installation, you can activate it by opening Nitro Pro, clicking on the Help tab > About Nitro Pro > Activate by entering the same serial number 234600-xxyyzz-198777

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

Mario Carpini

Hello Allain,

Thank you for the response. The MSi file successfully installed the software and its working now.

The strange thing is I did not have to go through the activation process. The Activation Key was already there and the software was activated.

Is this because we had typed it in previously and it had failed but kept it in a registry entry or somewhere else?

Regards

Mario.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.