Jump to content

Connection Issue -Unable to Activate


Neil Bishop
 Share

Recommended Posts

Neil Bishop

Purchased Nitro Pro Dec 2020. Activated and worked fine until last night 23 Jun 22. Launch. 'Connection Issue' popup. Suggests proxy or Manual activation.  No proxy in use, so try Manual. Requires licence number and go to activation website.  I have no licence number, so enter s/n. However, this does not generate a certificate, so cannot paste anything into activation website. Use support and find licence.  Enter serial number. Site returns that I have version 13, it is Active and that I have one activation, with 2 allowed.  Instructions say deactivate and and then activate licence by entering s/n in Nitro Pro.  Relaunch Nitro Pro.  No option to enter s/n. Use Help from Nitro Pro and activate, which just results in same Connection Issue popup.

Use submit ticket.  Go through dialogue pages, but only end up back at find licence page. No indication that a ticket has actually been submitted, and no email saying that I have submitted a ticket, so submitting a ticket does not work. Hence using forum. Any idea?  Thanks.

Link to comment
Share on other sites

  • Official Nitronaut

Hello @Neil Bishop

Thank you for contacting us!

Please use the tool I have provided below to remove all files associated with Nitro Pro and reboot your system.
https://downloads.gonitro.com/professional_13.58.0.1180/install-cleanup/install-cleanup.zip

NOTE: This clean-up tool will erase any existing signature files within Nitro, so please save them to another location before using the clean-up tool in order to keep them. 
Please see this link for backing up custom stamps/signatures: https://kb.gonitro.com/knowledgebase#/search/stamps/000004307

When your system is back up, close all your open applications and install Nitro Pro 13.58.0.1180 from the page I have provided below:
https://www.gonitro.com/nps/product-details/downloads

After installation, you can activate by opening Nitro, click on the Help tab > About Nitro Pro > Activate and enter your serial number.

Please let me know how that goes.
 

Link to comment
Share on other sites

  • 2 weeks later...
Neil Bishop

Thank you very much.  This appears to have worked.  I found another 'connection issue' answer on the forum from 2020, but it was not a secure download for the cleanup programme, so thank you for providing this.  Sorry for the delay in following the links.  I hadn't seen your reply.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.