Jump to content

No Login Button - Nitro Pro 13 Enterprise


Chris Besier
 Share

Recommended Posts

Chris Besier

Hello,

 

Im wondering how i can get the login button to appear on the right hand side of the Nitro Pro 13 Windows.  I have deployed via our RMM and used the activesn.exe to activate the license (or from the license file) Its all working but i dont have that logon button.  How do i get that working

Thanks in advance

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Chris Besier,

Thank you for reaching out to us through our Community Forums!

To address your concern, please go to the following registry path and set the value from 0 to 1. I have outlined the steps below for your convenience:

1. Open Windows Registry then navigate to this path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Nitro\Pro\13\settings
2. Look for CloudEnabled then double click on it. Change the value from 0 to 1 then click Ok. 
3. Refresh the Windows Registry by pressing F5 on your keyboard. 
4. Open Nitro Pro then check if you now see the Request Signature. 

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.