Jump to content

PDFs Distorted In Nitro Pro 13


Ian Pennebaker
 Share

Recommended Posts

Ian Pennebaker

Hello,

I have a strange issue. When opening PDFs from RapidFax in Nitro, the pdf is showing up very distorted. 

This does not happen if I open the PDF in another viewer (Chrome, edge, or adobe) nor does it happen with PDFs from anywhere else besides RapidFax. 

I have tried the solution posted here 

 

 

I am unable to insert an image from URL for some reason, so here is a link to a screenshot.

https://imgur.com/gallery/ryHYY2e 

 


Any help would be greatly appreciated

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Ian Pennebaker,

Thank you for reaching out to us through our Community Forums!

In order to further assist you, could you please provide the following?:

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXXX, e.g. 13.58.0.1180) or you can go to Control Panel > Programs and Features.

-Does this happen with every RapidFax file? Please provide a few sample files by sending me a private message (hover your mouse on top of my name 'AllainU' and select 'Message') so I can perform some steps on my end. 

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Ian Pennebaker

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?

This has been going on since about the start of the year according to the user. I am unsure why they waited so long to raise the issue. 

 

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXXX, e.g. 13.58.0.1180) or you can go to Control Panel > Programs and Features.

Build No. is 13.38.1.739

 

 

-Does this happen with every RapidFax file? Please provide a few sample files by sending me a private message (hover your mouse on top of my name 'AllainU' and select 'Message') so I can perform some steps on my end. 

It happens with about 90% of the RapidFax PDFs. Let me grab some of those sample files and ill send those over via private message. 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Ian Pennebaker,

Thank you for this information and as part of initial troubleshooting, kindly update to our latest release using these MSI installers:

x64   https://downloads.gonitro.com/professional_13.67.0.45/en/retail/nitro_pro13_ba_x64.msi 
x32   https://downloads.gonitro.com/professional_13.67.0.45/en/retail/nitro_pro13_ba_x86.msi

To know if you have 32-bit or 64-bit Windows system, please refer to this article:
https://support.microsoft.com/en-ph/help/15056/windows-32-64-bit-faq 

Important: If you are using Chrome or any of the Chromium-based browsers (e.g., Vivaldi, etc.) and you are unable to access the above installer links, you're more than likely experiencing the results of a new security feature that was silently pushed out to the browsers, which blocks .exe/.msi/etc downloads without any visible error or prompt on the browser's frontend user space. In order to bypass this, please try these steps:

a. Right-click the link you're trying to download, and select "Save link as..."
b. Choose your save location and select "Save"
c. On the bottom edge of your browser window, the Downloads bar should now appear and the file will show up with a red error icon, attempting to block the download. Press the caret button and select "Keep"

When done, kindly run Nitro Pro with higher DPI mode by referring to these steps:

1. Right-click Nitro Pro desktop shortcut or the NitroPDF.exe (by default is installed in C:\Program Files\Nitro\Pro\13) then select Properties
2. Nitro Pro Properties window will open, click on Compatibility tab
3. Under Settings, click on 'Change high DPI settings'.
4. Another Nitro Pro Properties window will open.
5. Enable 'Override high DPI scaling behavior' then select 'Application'.
6. OK > OK to save the setting and test Nitro Pro again.

If above updating and the above steps did not help, I will be waiting for the RapidFax PDF sample files.

To send them via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.