Jump to content

Trouble with Microsoft Office Add-ins


Nick Landtek
 Share

Recommended Posts

Nick Landtek

I am trying to get the add-in for Nitro Pro to appear on my microsoft office products. I have tried the steps on this Nitro page.
https://kb.gonitro.com/knowledgebase#/search/office addin/000004577
I have tried uninstalling and reinstalling the software as well to no success.

I am running Nitro Pro on a terminal server.

Please Help, I only have a free trial.

Time is of the Essence!

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Nick Landtek,

Thank you for reaching out to us through our Community Forums!

For me to better assist you in troubleshooting this issue, could you please provide me with the following?:

-What build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.XX.X.XXX, e.g. 13.67.0.45) or you can go to Control Panel > Programs and Features  under the Version column. Sending over a screenshot of the 'About Nitro Pro' window will also make us understand what MSI installer version was used (Retail, Business, or Enterprise).

-Is your terminal server a PHYSICAL machine or VIRTUALIZED (e.g. XenServer, VMWare, Hyper-V, Azure, or Amazon WorkSpace)?

Thank you very much in advance and I look forward to hearing back from you.

Link to comment
Share on other sites

Nick Landtek

Thank you for answering posthaste Nitronaut!

https://ibb.co/8mrFRts

there is the picture you requested, also there are two servers both utilizing the same Nitro license. They are both VMware Virtual Machines.

Thank you again! 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.