Jump to content

Cannot validate it since it asks for a code and we have a key that is .lic


F Y
 Share

Recommended Posts

Hola, descargue la version y anda bien, pero no puedo validarla dado que pide codigo y nosotros tenemos una llave que es .lic para activar. entonces como activo la version menor?

 

Hello, I downloaded the version and it works fine, but I cannot validate it since it asks for a code and we have a key that is .lic to activate. So how do I activate the minor version?

Edited by Allain Umailin
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.