Jump to content

Error 413 - When attempting to Get Signature

Mark Meredith

Recommended Posts

Mark Meredith

I receive the following error when attempting to upload a document for signature "An error has occurred within our system. Please try again or contact support if this error persists (Error 413)."

Performed a repair on the Nitro install then rebooted the system.

Signed out of Nitro, rebooted again, Signed in to Nitro again.

Performed a full uninstall of Nitro using Revo, rebooted the system, installed the latest version of Nitro 13 and tried again.

None of these solutions have worked, obviously.  Is there anything else I could attempt?  My client works in a legal office and is unfortunately already generated a backlog of documents that need signatures.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.