Jump to content

Documents will not print from Nitro Pro 13

David Dickson

Recommended Posts

David Dickson

Running version Using a Canon G4010 printer attached via WiFi. When I click on print, or ctrl P, I get the print dialogue box and see the printer. When I click on print it seems to respond normally, but no item is created in the print queue.

Pretty sure I have successfully printed from this PC to the printer before but I am not 100% sure. Other docs from the PC print successfully to the printer. Have uninstalled and reinstalled printer on the PC, and also used the repair function for Nitro Pro, rebooted PC, switched WiFi network channels (they all work for other docs and none work for Nitro), turned off and on printer and run some diagnostics and cleaning functions on it.

At each step I have gotten the same - print function seems to work normally, printer appears, but when I click print nothing happens - no job in the print queue.

Happy to remove the software and reinstall, or update as needed. Note - this is not an online subscription.



Link to comment
Share on other sites

David Dickson

A couple of other things:

When I went to the support tools in Nitro Pro, I see this, so I guess it knows it cannot talk to the printer.

Product:            Nitro Pro ( x64
License:            XXXXXXXXXXXX
Logging:            Disabled
Printer:            failed

I did download a current version after reading another thread here but when I started install it said that it is only for the online version and I need to contact Nitro support for business versions. So here I am.

Link to comment
Share on other sites

  • Official Nitronaut
Reymund Oyong

Greetings @David Dickson

Thank you for reaching out through our Community Forums!

Could you please provide the serial number that was used to activate the software? We will hide the serial number before approving the post. 
Regarding the installation message, may I ask for a screenshot of it?
And, were you using the installer found in this link https://www.gonitro.com/product-details/downloads?

Kind regards, 

Link to comment
Share on other sites

David Dickson

Sorry for the delay. I did use the link to update the version in order to see if that solved the problem. It did not. I only updated to

I have been using the software since 2020 and on my current PC without issues since July of last year. The license key is 504***************

The installation message I referenced is actually on the page you linked to. Here it is:

Please note: These installers are for Online customers only. Business and Enterprise customers seeking updated product should submit a request via Nitro Support here.

Edited by Reymund Oyong
Hide Serial number
Link to comment
Share on other sites

David Dickson

Hi. I was having some other issues with the printer so I uninstalled and reinstalled it with the Canon (as opposed to the MS) driver and that fixed it. Sorry to have wasted your time.

Link to comment
Share on other sites

  • 1 month later...
Tracey Walker

Wanted to say thank you to the person who pasted the link for the clean up tool.  Would recommend anyone having problems printing, who is going to reinstall Nitro Pro, use the tool, as this helped me fixed my 'spooling but not printing' problem.

I upgraded to PRO 14 (but as I am colourblind), had to revert back to PRO 13.. the printing error occurred even though I had uninstalled through Windows 11 uninstaller.. 

Once I had used the tool, I reinstalled PRO 13.. and it works perfectly again.

Thank you.. Thank you.. Thank you  :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.