Jump to content

Stop adding annotation / comments automatically?

Dave Bartos

Recommended Posts

Dave Bartos

I just want to not have a comment / annotation happen every time I add something. For example, I draw a line with the line tool and I get an annotation. I add a text box and get another annotation. By the time I'm done there are dozens of these empty comments that serve no purpose for me. If I hover my mouse over any of these elements, a tooltip with my name shows up which I don't want on my documents. I see that I can "optimize" and remove all of those annotations in one shot but that is another step added to the process that doesn't need to be there.

Is there a way to have the program STOP making comments automatically? I have already tried going to Preferences > Commenting > General and turned off "Retain Markup Tools" as well as deselected "Print comment's details (author, creation date and time) also in the commenting section.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.