Jump to content

Unable to create PDF with document feeder. Flatbed works normal.

Michael Bass

Recommended Posts

Michael Bass

When I scan a multi page document using the document feeder the document scans but will not display the PDF.  I see this is an issue dating back to 2018.  The only way to scan a multi page document to PDF is one sheet at a time.

Windows 11

Nitro PDF Pro 14

Epson ET-3760 Series

I have all the latest drivers and software updates.

  • I agree 1
Link to comment
Share on other sites

  • 2 months later...

I am having the SAME problem with Nitro PDF 13, HP 9018 printer, and new Windows 11.  It all worked before with Windows 10 but things now are really screwed up. Any answers?

Also, I tried reinstalling the printer using the HP program but now 5 scanners show up when I use Nitro Pro to "create PDF from scanner".  I can't figure out how to delete the scanner options that no longer exist.  They are NOT listed in my LENOVO ThinkPad as printers or scanners.  Go figure?  Help?  

Link to comment
Share on other sites

  • 2 weeks later...

Hey, NITRO --- is anybody going to respond to these ongoing questions?  No admin person has come onto this thread.   

Disappointed in NITRO once again.....

Link to comment
Share on other sites

  • 3 months later...
Adrian Cluff

I also have this problem. It happened when I got the Nitro 14 and windows 11 and using a Brother MFC-L3780cdw.  I contacted Nitro but not response so far.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.