Jump to content

Whiteout is Grayed out!


Hugh Haun

Recommended Posts

Hugh Haun

I've been a Nitro PDF Pro user for 3 years. I can say about 99% of the time the "Whiteout" (which is probably one of the most important tools this software has to offer) has not worked. It was so frustrating, I literally bought the software outright, a SECOND time to get a new serial number and start again. It worked for a week, and now it's faulty again. I'm very frustrated, Nitro provides zero service, wants it Nitronauts (who are they?) to do it's dirty work for it and meanwhile customers are left unable to get their work done. Need help. I went to control panel, Nitro, repair, did not fix the issue. I need to be able to whiteout doc's for work, thanks.

Link to comment
Share on other sites

  • Official Nitronaut
Reymund Oyong

Greetings @Hugh Haun

Thank you for reaching out through our Community Forums!

I understand that you are experiencing an issue with the Whiteout function of Nitro PDF Pro. 
I would like to know if this is the only tool that is grayed out, or if some tools are grayed out as well. If the latter, please check the document properties of the file and then see if there are actions that are not allowed on the document.

Here are the steps to check the Document Properties. 

1. Open the PDF file in Nitro PDF Pro. 
2. Go to File > Document Properties.
3. From the Document Properties window, click the Security tab. 
4. The Existing Security Section will display which actions are allowed and not allowed on the document 

Here's a screenshot of a Document Properties where all actions are allowed on the document:
image.png.d96e2e357e40cbc5b4b86406f3012446.png

Here's another screenshot where Change document and Document assembly are not allowed on the document:
image.png.f9b334c14a6d8012bd8a03faf8715b62.png

If the Change Document and Document assembly are not allowed, some of the tools including WhiteOut in Nitro PDF Pro are grayed out for this document. 
The Security settings of the document changes when it has been signed digitally or the permission settings were configured to disable some actions to the document. 

For testing purposes, the attached PDF file BasicInstallation.pdf does not have any security settings configured and all actions are allowed. 
Please try to download this file and then open in your Nitro PDF Pro, then observe if the Whiteout tool is still grayed out. 

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.