Jump to content

Product does not work-- won't search

Mike Schechter

Recommended Posts

Mike Schechter

I had a case opened (# 0032****) because PDF Pro does not search.  A tech had me re-run OCR and PDF pro searched again.  Now it does not search again-- the same document that I was having trouble with before.  I ran OCR again and it still does not work.  I emailed a screen shot showing that I searched for "177.50", not a 0 result for "177.50", and, on the same screen 177.50 showing up on the document.  Same result for a search of "liable".  Ran OCR a third time and same malfunction.  Product does not work.image.png

Edited by Reymund Oyong
Hide Support Case number
Link to comment
Share on other sites

  • Official Nitronaut
Reymund Oyong

Greetings @Mike Schechter

Thank you for reaching out through our Community Forums!

I have requested to reopen the support case as the issue reoccurs. 
Kindly send your updates and follow-ups through the support ticket so we could continue troubleshooting this issue.

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.