Jump to content

Office plugins don't install


Recommended Posts

I have Nitro 14 newly deploying to my user base. On one user's computer, the plugins won't install. The option is checked in the installer, but the plugins don't show up. I went and ran the NitroPDFSupportTools.exe and went to the PDF Creation tab. The 4 office applications were unchecked. I checked them and hit Update Add-ins, and they all say failed to install. I tried repairing the Nitro install and no change. I fully uninstalled and reinstalled Nitro and went through the same process and they still fail to install.


OS is Windows 10 Pro and it is office 365 desktop.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.