Jump to content

"This document contains fillable form fields" notification

Steve Wilk

Recommended Posts

Every time I open a PDF file that has fillable form fields Nitro Pro displays a popup notification that says "This document contains fillable form fields." and there is a checkbox to enable/disable Highlight form fields. The box is checked and therefore the fillable fields are highlighted. I HATE this redundant popup notification every time I open a file with fillable fields! The fields are highlighted! I don't need Nitro to tell me they're there! Is there any way to turn off the notification, but still leave the fillable fields highlighted?


Link to comment
Share on other sites

  • Official Nitronaut

Hello Steve,

Thank you for reaching out to us through our Community Forums!

You can turn notifications off by going to File > Preferences > Notifications > Product messages, uncheck show in-product messages > OK.

I hope that helps!

Link to comment
Share on other sites

Thank you for your reply. That option was already turned off, but while I was in there I noticed one specifically for Form Fields.

I turned off File > Preferences > Notifications > Document Notifications > "Show a notification if a document contains form fields" 

My problem has been resolved! Thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.